redcloth4

Missing

Enable RedCloth 4.0.3 or greater from RubyGems. RedCloth 3.0.4 comes packaged with Radiant <= 0.6.9, so we have to pull some tricks to get RedCloth loaded from gems. Not needed with Radiant 0.7 and above.

Author Jason Garber
Website http://github.com/jgarber/radiant-redcloth4-extension
Repository git://github.com/jgarber/radiant-redcloth4-extension.git
Supports Radiant 0.6.9
Record Created August 26, 2008 (almost 9 years ago)
Last Updated October 30, 2009 (over 7 years ago)

Installation

At the command prompt, in the root of your Radiant project, type:

script/extension install redcloth4